How to Run PHP on Vista

After googling I found few useful links:

Great – I got running PHP on Vista Ultimate along ASPX in single Web Site by configuring as FastCGI module.

About second option (ISAPI). PHP 5 doesn’t contain such php5isapi.dll described in configuration. I suppose that it’s mentioned only for older versions of PHP.